GameDeployer 2.0


(S_W) #1

Hi!
I’ve been away for a long time, but the GameDeployer 2.0 is finished now.

Here is a little screenshot:
http://www.geocities.com/gamedeployer/gd20.jpg

You can find information and a download link at:
http://www.geocities.com/gamedeployer/

Have fun! :wink:
S_W


(joecool) #2

looks good. I can’t download it now, but I will later probably.


(cluh) #3

Yay! but I can only download the first file right now because of geocities bandwidth.


(S_W) #4

I hate those bandwidth limits… :x


(big_ben) #5

First of all I’d like to say what a great program the gamedeployer is - when seeing the latest version 2.0 I was even happier! Great work, S_W!

Unfortunately I’m having problems creating an .exe, I get the following error message when compiling:

“Unexpected error in procedure: Compile Error #0

I’ve tried about every combination of checked and unchecked boxes, reinstalled etc, but it’s always the same message. The only thing is that the game I tried to save as exe was created with the publisher, although this didn’t cause a problem with GameDeployer 1.21. I’m running Win2000 professional.

I’d be glad for any help!

BIG_BEN


(S_W) #6

Hi big_ben!

Thank you for the compliment!
I’m not sure what could have caused this error, but if you want I could email you a special re-compiled gd20.exe which shows a messagebox between the main building steps. If you could tell me then when the error appears, it would help me very much. Thanks!

S_W


(kdz) #7

YO !
I’ve visited your page, but i’ve got a question before downloading:
“Do we need to download the 2 files (gd20-setup_1.zip + gd20-setup_2.zip or only one ?”

Keep on blending !


(big_ben) #8

kdz: Yes, you need both files, then extract them both to one directory and run the .bat - a setup.exe is then created.

S_W: Sure, please do send me that recompiled version, I’d be happy helping to track down the bug. Did you get the mail I sent you?

BIG_BEN


(S_W) #9

Check your mailbox :wink:


(TazyTiggy) #10

I’m getting the same error message too. Both when trying to make and exe, and screen saver. Also the program is locking up my system. I have to ctrl+alt+delete is get it is close :frowning:


(TazyTiggy) #11

Is this problem being looked at right now?


(S_W) #12

Yes, I’m working on it.


(TazyTiggy) #13

Thanks alot