GameDeployer feature request


(guru202) #1

It would be very cool if an MPEG-1 movie intro could be inserted into the
exe file;or if the exe file could call the MPEG from a harddrive location before the game begins. (…FMV hehehehe) Anyone else interested in this?


(joecool) #2

yeah, that would be cool. I think older versions of blender had the capability to have a movie, but I’m not sure.


(S_W) #3

Cool idea, thanx! I’ll try to include this feature in the GameDeployer (I’m currently working on the 1.3 release so I hope this won’t be a big problem :wink: )


(guru202) #4

take your time :smiley: I don’t mind.

you have done a great service already by originating GameDeployer :wink:


(ineedanewbi) #5

hey S_W, do u have windows XP?

cuz the i tried to install it and it didnt work
can you test or see if it works for windows XP, and if not, can you consider making it compadilble (i cant spell) with this windows…thanks


(S_W) #6

The installer didn’t work? Or the GameDeployer or the file created with the GameDeployer…? It would help me a lot if you could give me some more details :wink: Thank you!


(ineedanewbi) #7

actually the problem is solved.
before it said a bunch of stuff about dll. files… either they were missing or they were in use of something, i cant remember, but i turned of the virus scan and stuff and tried it again and it worked…

it works now… thanks for the program

why does it change my screen refresh rate from 85 hertz to 60hertz?
is there some way to keep it at 85 hertz?


(cluh) #8

hey S_W, don’t forget to have a screensaver maker in the next release. I am really looking forward to that. :slight_smile:


(Pooba) #9

No, older versions of gameblender never had a movie player. RPG Maker 2000 does though :stuck_out_tongue: that all i have to make games with right now, becuase i’m on vacation with my dad’s laptop and the graphics card doesn’t have a good enough 3d card for blender.

I’ve decided to play warcraft.

Pooba


(S_W) #10

:o :o :o Nooooooooooo! Not again the refresh rate!!! That’s an damn bug, but I simply use the API to change the resolution…could you tell me your operation system, please? That would be great! :wink:

I won’t forget it, it’s already in work :wink: