gamma in cycles render

hi, i have little problem. when rendering in viewport in cycles the gamma 2.2 is on, but when you render as an image gamma 2.2 is off and you have to add it in composite nodes to get the same result as in viewport. does anyone know how to make the rendering already have the gamma 2.2 or it is just cycles feature that you have to add it in composite nodes?

Have you enabled Color management in the Blender Render / Render / Shading settings ?

no, I didn’t. thanks a lot, it works. so the conclusion is that the cycles renders with gamma 2.2 and one have to switch on color management in blender render to see the correct result in compositor. little mixture. but works fine.

Colour Management is ON by default so you either turned it off or loaded a blend with it off (such as a blend made in an earlier version of blender).