GE keeps crashing Blender

mkay i made this character, then i went to see how it would look in the game engine, but it crashed blender as soon as i pressed P. I have no flippin clue what could cause this. there was no programming done, no logic bricks applied, it just stopped for no reason. tried it again, to see if it was just a fluke, but it did the same thing.

Please help i dotn wanna have to remodel this :frowning:

theres the blend file

Please and thanks

try appending it to a new file…

already did, same effect

Works perfect for me…

Did you switch rendering modes?

hm? what do you mean?

Change to texture face/glsl/multitexture?

yes. nothing. jsut crashes. everytime >.< cant figure out wth i could ahve done

What version of Blender are you using? I was having a problem like your’s when I was using version 2.49a. Blender would crash every time I tried to play anything in the game engine.

Works fine here. I assume you’ve tried running the game engine with a blank file already.

Something to try would be to, one by one, delete parts of the blend file, like the textures, materials, ipo/action blocks, and chunks of the mesh. At some point it should start working again, (if not, you’re install is bad?) and that should (ideally) reveal what’s causing the crash.

Finally, open the game from the console, run it, let it crash, and then check the console to see if there’s anything of interest written there. To do this, open the command prompt/terminal. Type:

cd “Full Path To Your File Enclosed In Quotes Here”

When Blender crashes, you should still be able to read anything printed to the console

Im using blender 2.49a too, MusicalJelly,what version of blender are YOU using?

What is your operating system and graphics card?

hm well, i jsut ininstalled blender, and now im runnin 2.48a and it works now…dont know what was up but at least everything is functioning now. thank you all.

Not sure about windows/macs, but this doesn’t work on linux (just tried Ubuntu 9.04). It would be:
$ cd “Full Path To Your File Enclosed In Quotes Here”
$ blender nameOfBlendFile.blend