GE Normal Mapping

Do you need a GLSL capable graphics card to use normal maps in the GE? I tried it, and I don’t know if I screwed up the script or it’s my Gfx Card.

Yes! Check out the console…in the beginning of the message list you should have
more or less this:
Detected GL_ARB_texture_env_combine
Detected GL_ARB_texture_cube_map
Enabled GL_ARB_multitexture
Enabled GL_ARB_shader_objects
Enabled GL_ARB_vertex_shader
Detected GL_ARB_fragment_shader
Enabled GL_ARB_vertex_program
Detected GL_ARB_depth_texture
Detected GL_EXT_separate_specular_color

Bye

just check my favorite blender 3d tutorial site

Well, my video card doesn’t support “shaders”, at least not all of them, but I can still use normal maps. For instance, nicolasbrown’s example blend will not work for me, unless I move the textures around and mess around with the settings (and disconnect the python script to the cube).