GE texture borders problem

Hi all,

does anyone know why does this happens?..
First, i build the material with its texture…then render and everything looks astonishing… then the normal procedure: mark seam, unwrap, new image and bake. The baked texture just comes out ok but when i enter the “P” world textures goes cucu!, i have an nvidia card and tried another one, an ati but they keep showing like that…

any clue would be appreciated, thanks!


The texture light map unwrapping function is wonderful except for 1 major detail. It does not space out the islands it makes. So all of the time it saves by auto unwraping is lost because you have to go back and manually space the UV islands apart.

There is no easy fix for this. Firtst thing I would do is try a higher resolution texture, and see if it still bleeds thou the seams.

Next , try giving every island at least a 2 pixel space between its neighbors uv islands.

Next, look in the render options , there is a bake tab hidden behind the “anim” tab. look in there for the margin option. This will make the bake bleed over the edges, so you will not get the problems you are having.
I usually try for a 4 pixel margin, but that still will bleed through if you use a low resolution textures.

Hey! Thanks that was useful. At the end i had to unwrap it manually.


  1. bake setting´s margin: 5
  2. don’t forget to activate OSA
  3. image res: 1024x800