Geforce 4 and Blender


(PainfulBott) #1

Allright, I’m new here and I have a feeling this has been discussed before, but I could not find an answer searching previous posts.

Here I am with my new PC running on Win98 with a Geforce 4 (ASUS V8440) and drivers V28.80.
I get random crashes from Blender v1.8, v2.23 and v2.25 so I can’t work anymore with it. Has anyone had this type of problem before ? I’d like some feedback before I switch to newer drivers because I know they’re usually more bad than good news.

Thanks for any info.


(idefix) #2

Hi PainfulBott

If I recall correctly I had something similar when I tried my new Geforce3. I had to change some BIOS settings for my AGP Port, I think it was the AGP Aperture size… Try to turn this up (or down?).

My week-memory-2cents… :slight_smile:
Renzo


(PowerMacG4) #3

Just incase:
Whats the rest of the specs on your box? RAM, CPU speed and Type, Homemade box or Prebuilt.


(PainfulBott) #4

here it is:
AMD Athlon 1900
512Megs DDR Ram
motherboard ASUS KT333A (I think ?)

all home made (well, huh, assembled)

thanks, I’ll try the AGP BIOS thing


(Tullisti) #5

I’m using Geforce4 MX440 on my debian linux box, and it works just fine. no tweaking, nothin. :wink:


(PainfulBott) #6

Well I’ve played with the AGP settings and nothing works.

Plus now I get an error when I render now.

“Blender has caused an error in NVOPENGL.LRC”

Help anyone ?


(Hexa-dB) #7

I finally got rid of my old Voodoo3 and bought a Geforce MX440. I’ve used blender a little and had no probs, but I 'll post back when I’ve had more time to test it thoroughly.

Do you get that error every time you render?


(PainfulBott) #8

It seems I get the error if I do “Dispview” renders.


(palutke) #9

Have you downloaded and installed the latest drivers? Also, you should check your BIOS to make sure it doesn’t have your graphics card sharing an IRQ with anything else.

Do other OpenGL apps work?


(digitalSlav) #10

new nvidia drivers always rock unless they are prerelease beta. always update your drivers especially the ones right out of the box. you should notice alot of the times with nvidia drivers the new drivers will say you should get a 50% increase in performance from the new drivers. actually with the TNT2 the new drivers were supposed to give a 75% increase which was desperately needed since it brought my system to it’s knees just running the desktop. you can’t get what you need performance wise without a tune up here and there.

update!


(Manuel) #11

In some extreme case, I’ve solved all Blender problem
by disable the hardware acceleration. It’s a no good
solution for real time, but it solve the 90% of Blender visualization problem…

Cheers,

          Manuel