Geom viewport?

how do you get the 3D window to show the results of the Geom nodes

do you need to be in render mode or material mode or else ?

Material or solid don’t see to work !
unless there is some other parameters to set ?

thanks
happy bl

Usually when you create a new geometry nodes data-block for an object, they’re automatically assigned the required geometry nodes modifier. If you don’t see anything, it might be that you accidentally deleted your object’s modifier.

1 Like

i’ talking about the upper left part
not the modifier stack !

when i go bottom part into geom node
i don’t see the upper left part
how do you get it ?

is there some user preferences parameter to get it ?

thanks
happy bl

I think you mean the spread sheet editor. It is not part of the 3d viewport. It is its own editor.

As @Lumpengnom pointed out, you can find the Spread Sheet Editor among the other Editor types in the Editor dropdown menu.

so for this i need to create a new window and select that spreadsheet

will test that

most of video i check already had that when working with Geom nodes but was not certain how to find it !

thanks
happy bl

Geometry nodes has its own default workspace. The Tab thingies right next to the bar where you find “File”, “Edit” and so on. This workspace also has a spreadsheet editor open by default.