Getting Blender to startup in Monitor 2

Hi,

I’m trying to get blender to open by default in monitor 2.
My Nvidia graphics card has set my hdmi monitor as number 1, and my dvi monitor (which is the bigger of the two) as number 2. Everytime I open blender it defaults to opening in the smaller monitor despite being moved and shut down in the larger monitor. Is there some setting I can make to ensure it opens in monitor 2?

Thanks.