getting "missing OpenAl 32.dll" error when I try to open Blender 2.77 or 2.77a

I am getting “missing OpenAl 32.dll” error when I try to open Blender 2.77 or 2.77a. I haven’t had any problems with previous versions but something must have change.

Thanks for your help.
jjyoder

then install open audio language 32 bit version on your 64 bit computer

or

install the 64 bit blender