getting smooth to show up in rendering....

i was just going through a simple tutorial and it was showing that after your smooth a object you could reset normals. when i try this nothing happens and when i render it just shows the un smooted vers. what is happening?

man, you should use recalculate normals to make all of them point outside (ctrl+n) or inside (ctrl+shift+n) because, when you have a smoothed object, it gets an odd look (you can try with the “flip normal” buttom inside F9 menu to see what I mean).

To have the smooth effect on an object you must select it out of the edit mode (or into edit mode you must make sure all verts are selected to prevent the odd result) and push the “smooth” buttom into F9 menu.

Hope I have understood your question.

To illustrate what I have said, I made some pics.

Solid object:

http://www.iespana.es/gudi3d/imagens/forum/solid.jpg

Smooth object:

http://www.iespana.es/gudi3d/imagens/forum/smooth.jpg

Mix of smooth and solid on the same object:

http://www.iespana.es/gudi3d/imagens/forum/mix.jpg

The menu with the buttoms I have mentioned:

http://www.iespana.es/gudi3d/imagens/forum/menu.gif

And the odd image generated with top normals pointing inside and bottom normals pointing outside:

http://www.iespana.es/gudi3d/imagens/forum/seam.jpg

absolutely none of your images loaded for me

you can’t remotely link to images on geocities, nor can you link to images in your photo album. You need to find another host for them

well then if it is not recalc normals what could be causing it not so show my smoothing when i render?

sadrobot: That is what I am saing to you. You probably did not use the “set smooth” buttom.

z3r0 d: Dude, it is not stored in none of these places you mentioned. For me it works quite well. My avatart came from the same source too. I will make sure it works on other computers/OS. Thanks for the tip.

z3r0 d: you were completely right! Now I hope it works fine. The only problem is that the server I am using now can be out with too many access. Nothing that a few hours can not solve. :wink:

sadrobot: greybead has published a very nice tutorial about sub surface modeling. It shows how to use the smooth option. Take a look at it.

thanks for that tut link. it is a great one and solved my problem