GIMP 2 - Loading font problem..

OKay… so I tried to give GIMP a go … but when I load it up … it gives me the next error in the console:

Couldn’t load font “MS Sans serif 8” falling back to “sans 8”

Now… everytime do ANYTHING in GIMP … this error occurs again … so it this things makes gimp superslow…

I’ve checked the fonts directory in windows. … and I have the MS sans serif 8 font only it’s not a TTF… .it’s a .FON… but this is standard…

Anyone know about this annoying problem >?

md01

no but did you try copying the font into the fonts directory? should be easy to get it anyway…

GIMP does that with a Tahoma font for me, but it doesn’t seem to affect anything.

you should try to locate the proper gtkrc.language in gtk/etc folder and edit the fonts and/or edit font in your gimp theme config file. can’t really spit the details from top of my head, I had to do this some time ago and newer versions were o.k. here.

anybody noticed gimp2 almost fits with fireworks looks-wise :stuck_out_tongue:

I also can’t seem to find any uninstall for gimp … any idea anyone >?

md01


Okay nevermind I found it …

There is an uninstall file in the gimp folder… aargh … computers./…

md01

my fonts are messed up as well, but i live, in fact i don’t really see it as a problem, i just minimize the dos windows

I have this problem once. I think i solved it by uninstalling Gimp and reinstalling it without WIMP (just uncheck the option during installation).

regards
André

This one does the trick. Thanks. :smiley: