Gimp dont erase ??? ( SOLVED )

strange , it has hapened to me a couple of times do you know why ?

Watch the video :

“This video has been protected”. Nice.

thanx fiday13 , i fixed it.

The reason you’re not erasing is because there isn’t anything to erase. What you are trying to do, judging by the video, is either delete the lower section (box select like you did and hit cut). Or turn that part into an alpha.

Google is your best friend today.

No my friend , you are wrong , i just found the solution to my problem.

The answer is :

Go to layer , transparency and choose the first option , in spanish is : añadir canal alpha , in english should be add alpha channel , this makes the eraser tool really erase , not painting with the foreground or background color.