Gizmos hidden in this view

Trying to use the measure tool as i have before but not getting any joy. Keep getting a message at the bottom of the screen " Gizmos hidden in this view" tried in both edit and object mode, same result! Using 2.83.4 on an Imac, not sure when the problem happened but it might have been when i updated from .3 to .4?
(or it might not have been.)

2.83.5 update as fixed it…Happy days!

You must enable Active Tools in Viewport Gizmos. I guess it’s not active.