Glass is darkening the background color by a lot

I’m doing the Blender Guru tutorial and following to a T. On his video he mentions to set the white value of the glass to 1.0 since its default to 0.904 or something. For me tho, it doesn’t really do much. The glass just keeps a really strong darkened tint from the background it’s layed on. I tried to mess with every setting under the sun but no dice.

What could be going on? His tutorial was on 2.8 so granted some things have obviously been changed as far as setting options go, so maybe something else is on by default that is doing this to my glass?

EDIT: Finally figured it out, light bounces was set to 0 by default on the light, now it’s crystal clear after cranking that up.

2 Likes