Glass Shadow

Hi,
I am trying to make a sort of frame thing in blender but when a put the plane an image on it the shadow of the cube withe a glass shader turns the plane gray. is there a way of switching iff the shadows for a single object?
Darkhorse

turn off the ‘Shadow’ button in shaders for the plane