Glass swallows to much light

does anybody know a easy way to make objects behind glass lighter? I modeled a wristwatch. When I render it the dial is too dark because of the glass in front of it. I know I can decrease the ior value but this will also decrease the reflection on the glass and I want visible reflections.

Thank you.

Try turning off shadows for the glass.

Assuming the glass is a separate object, you can go to object properties → visibility → ray visibility → uncheck shadow.

Just an idea, but when I want something like this, where the background needs to be brighter and I still want transparent glass and reflections…I don’t use the glass shader.
I add a mix node to the output and combine transparency with a Glossy shader…works especially well in EeVee…If you still need the IOR, then this can be mixed in front of a principled shader…

or switch out the Glossy with a Glass shader…and get better results

1 Original with principled glass and normal ior > way to dark

2 shadows turned off > bright but no reflections

3 glass and transparent shader mixed > everything is projected on the glass again

4 glossy and transparent shader mixed > brighter plus reflections

So 1 and 3 do absolutely not work.
2 works if reflections are not important
4 works best, maybe it can still be tweaked to look better

Try increasing the Transmission value in the Cycles Render Settings to let more light rays pass and bounce. That will lighten the glass.

I also often use this node setup for clearer glass with less noise.

the glass shader already handles transparency, if you want a fast version of your top example, plug the “facing” (or fresnel if you want) output of a Layer Weight node into the Factor of the Mix Shader