Glass Vase not transparent and very rough.

Anyone know why my glass vase might not look transparent and is so rough? These pictures show all my settings and the vase in question.



Bump mapping, because it will add “bumps” to your model, it affects the transparency. Lower the normal value and you should start to see a considerable increase in transparency

What Richard said below as well.

These pictures show all my settings and the vase in question.
No they don’t. Attach your blend file

It’s not letting me attach blender file.

Is that just a matter of clicking the manage attachments button and uploading it from my computer? Or am I doing something wrong?

The bump mapping is already on low, and changing the setting didn’t seem to change much.

use http://www.pasteall.org/

OK, it’s here.

http://www.pasteall.org/blend/13299

First, recalculate your normals with Ctrl+N. If you want it any more transparent, lower the overall alpha value of the material. If I do that, I have a reasonably transparent vase.

Something like this what your after? http://screencast.com/t/Vgh9eQxF

Yes, that looks great, thanks a lot, I will try that!

Ok, I tried that and I got the transparency I wanted, but it still looks very rough. How did you get the smoother surface?

The file I downloaded was already like that. What kind of roughness? Is it smooth shaded? is your bump mapping causing it? (my file didn’t have bump mapping enabled when I downloaded it)

I noticed textures were not packed. Is the texture in the first texture slot causing it?

I just a very similar result to yours by turning off one of the textures, which was a jpeg of a dirty wall. I may turn it back on, and experiment with getting a less harsh result.

Thanks!

You’re welcome. :slight_smile:

I found that if I didn’t “Remove Doubles” before rendering, I got a very blurry transparency effect with Transparency in blender 2.62.

Maybe that helps too.