Glibc question (linux newbie)

Hi, I am not sure if this belongs here, but I’ll try anyway. I’ve got Blender 2.31a installed and working fine on Linux (Mandrake 9.0). A couple of days ago I dl’ed a new cvs build, and it would not run at all. I just got messages like “Blender: program not found”. So I noticed that this new build needed glibc 2.3.2, and apparently what I have is 2.2.5.
So what I want to know is, if I upgrade, will still my old 2.31a work? What about Blender 2.32, will it need glibc 2.3.2?
I’m a bit confused, since I am an old Windows guy, and there problems like this don’t exist.
Thanks for any response.

:slight_smile: Hans Petter


I’ve mandrake 9.2 and the 2.31 works perfectly( and even tohupu and bizarre compilations)
The recent compilations from CVS, sometimes act weirdly
You should upgrade to 9.2, it’s great ( and available in the Mandrake site for download if you have


don’t worry. I will still build the linux binaries using glibc 2.2.5 and Python 2.2

With regards,