Global Illumination question


(tob) #1

Hi,

I have been playing with a simple (i.e a CUBE with material/texture inside a sphere !) model to try to get a handle on ‘faking’ global illumination.

The images I’ve seen show a very ‘smooth’ overall lighting. The shadows cast are terrific.

So far my stuff still has some sharp shadows…

My question to those in the know is about how many LAMPs are we talking about for a scene? (I think I have 30 or so; duplivert’d, one on each vertex of the ICOSphere.)

thanks!
tob


(ec2) #2

To get rid of the hard edged shadows, you can try adjusting your lamp settings.

  1. Select the lamp you parented to the icosphere. Press F4. When you adjust this lamp’s settings it changes each dupliverted lamps’ settings.

  2. Set SpotBl between .500 and .700 ( I usually set them between .700 and 1.0000)

  3. Set Samples to 8 or more and set Soft to match your Sample setting.

  4. Render.

I’ve used as little as 8 lamps, so more lamps should not be an issue.

Good luck.


(theeth) #3

use more than 1 shadow casting spot

I usually use between 3 and 6 spots, from different directions.

Martin