GLSL Texture Problem. HELP!

I have an adequate graphics card for the new GLSL option in 2.48. I know because it worked earlier. I’ve tried to create a new file to display the texture in the 3D viewport but its not working now. Here are the steps I know I’ve done:

  • uv map is correct
  • set “map to” to “UV”
  • set view option as “textured”
  • Selected “GLSL” from the Game menu to use shaders in the viewportMy texture renders properly, but it isn’t showing up in the 3D viewport or in the Game Engine. What am I forgetting here? I haven’t used blender in a couple months and I’m a noob anyway.

Sorry dude, not sure what is wrong. Can you run blender is a console and look for errors?