Google Sketchup 7 and Blender Problem

I’m exporting from Google Sketchup 7 as the default (there is now only one option, Google Earth .kmz) and importing with Collada 1.4, which is what every tutorial says to do. The import is successful. When I save the mesh as a new .blend file, however, and reopen it, there is no geometry there? What’s going on?


seeing as I have no idea how to use a .blend with another .blend properly, this is how I do it:

I import the DAE using the Collada 1.4 import script like you, but then I either select everything with “a”, or right click and select only the objects I want, then export them to obj or 3ds, so I can import them into my original blend scene.

So basically, try importing Collada, exporting as something else, creating a new blend, and importing that object.

And before anyone says it, yes, I know I should just learn how to use things properly.

I’m having trouble exporting from Blender to Collada 1.4 format.

The export fails every time, saying that a python error occurred: “IndexError: list assignment index out of range”

Any ideas why that’s happening? Thanks.

That doesn’t work for me either. With .obj I got an object that was so small I couldn’t see it even fully zoomed in. With .3ds I got nothing.

Anyone have further suggestions?

Weird, both 3ds and obj work fine for me.
Maybe try changing your scale clamping? With 3ds, 10 works fine for me, and with obj, even setting it to 100 works fine.

Sorry it’s not working for you… there are other threads (in this section) about using a direct kmz importer I think, although, I’ve not tried it.