Gpencil layers Problem

Hello, everyone.
When I click the left mouse button in object mode, appears the gpenci layer.
each new click creates a new layer for drawing.
I don’t know how to fix it, please tell me.

You probably assigned left click as shortcut to add Grease Pencil by mistake.

So, in header of 3D view, open Add menu, open Grease Pencil submenu.
Do a right click on Blank item. That opens a popup menu.
Click on Remove Shortcut. -> Problem should be solved.

If it does not work :
go to File menu > Defaults submenu > Load Factory Settings
Then, Edit > Preferences > Save Preferences

1 Like

you are my hero!!
Thank you and have a nice day!