GPU Cuda Error

I’m trying to get GPU rendering working with cycles. I have a Quadro FX 380 that says it has CUDA 4.0 support but when I select GPU rendering I get this error;

CUDA device supported only with shader model 1.3 or up, found 1.1

Any ideas?

I’m on Windows 7 64bit, Blender 2.61

Thanks.

P.S. Woohoo 2.61!!! :slight_smile: :stuck_out_tongue:

On Quadro Fx380 specs it says, Features: Shader Model: 4.0
http://www.nvidia.com/object/product_quadro_fx_380_us.html

I don’t think it’s my card. It’s still marketed by NVidia as a professional graphics card.

Well i don’t know much about which cards are supported officially.

But you could check this http://developer.nvidia.com/cuda-gpus
and
http://wiki.blender.org/index.php/Doc:2.6/Manual/Render/Cycles/GPU_Rendering
.Seems to be helpful in this case.

Thanks for the help and links. I’ve posted on the NVidia forums.

This just popped up in my feeds. It’s the same error I got. I believe this is the same solution you suggested karakasimov.