GPU rendering freezing computer and causing main monitor disconnect

Pretty straight forward problem. I use two Titan Blacks (stock clocks) to render out my animations but a problem arose within the past couple of days where I will leave my computer to render overnight or when I am at work and when I return the main monitor will tell me that there is no source while the second one will show my desktop background. I cannot control-alt-delete or move my mouse into view on the second monitor which tells me that it is also frozen.

I use MSI Afterburner to monitor my GPU temps which show me that the GPU averages 83 degrees which is normal temps for max load but I can sometimes see it hit 85 degrees max which makes me worry what temps it is hitting when I am not looking for tens of hours at a time. Is this merely a temp thing that I can clear up if I manage my cables for better air-flow

(this is my case - )

or is there some other hardware trouble I am having?

My full specs are Windows 7 Professional 64BIT
3930K Stock clocks
64GB 1600 Ram
2 GTX Titans - Latest drivers from a month ago and having manually cleared the registry of errant remnants of previous drivers before installing.

In the meantime I manually set a much more agressive fan profile which already dropped the temps by 3-5 degrees.

What kind of power supply are you rocking for those GPUs? Two titans alone can draw over 1kilowatt of electricity. Another problem might be that the cards also draw power from the PCI lane, some PCI-E lanes have a 6-pin supplemental power slot.

Has this been happening since the beginning of rendering with Blender? If there are no hardware issues whatsoever, it could be an issue with crossfire. Have you tried disabling one of the cards?

I can’t say that I have had the same problem but yesterday I was playing around with texture nodes and was just seeing what different effects I could get by plugging in different things to different thing. (I hope that makes since.) Well I don’t remember exactly what it was but I took a out node to the surface input on another node and literally my computer turned off. Just died. I mean as soon as I let of the mouse to set the location, it shut off. I was GPU rendering with a GTX690. Have never had this happen before but thought that I would chime in.

Actually, Titans cannot draw more than 250 watts a piece for an extended period of time and I have a 1200 watt power supply, as well I have all the prerequisite power cords connected to the motherboard so unless it is a defective power supply that only fails when under load for an extended period of time I am not short on power. Also this problem on just creeped up on me a couple of days ago despite no hardware or software changes and having the same videocards since March. Lasly, I have not gotten around to trying each card individually for an extended period of time but I almost never run SLI, the cards are so fast when gaming that I do not have to. :wink:

Interesting, I have quite a few texture nodes. I will see if anything looks out of the ordinary.

The only thing I can think to ask is whether all of your components are still in peak condition. I had my last rig die just a few days ago and before it did I was getting VGA errors on my motherboard and shutting off my monitor.

I’m not certain what the problem was so I’ll need to get it checked out by someone that has the means to test it.

Another thing to check is whether the freezing is caused by a loose piece of metal somewhere in the rig.

Best of luck!

Thankyou very much!

Could be something as silly as the screen saver or power management kicks in and Blender or the cards end up in some unexpected state.

But I would guess your problem is cooling. Open the box sides and point a big fan at it. Try get the temp down.

I am having someonekillme’s problem, big time. Ever since downloading & starting to use 2.71 I have been having issues with my comp suddenly shutting down at what were at first apparently random times. However, on paying closer attention & doing some small-scale tests, it turns out it ONLY happens while using Blender, and only when moving things about in the UI, in the 3D window, according to my most recent observations. I thought perhaps it had something to do with writing periodic backup files but after disabling that function the problem recurs.

I had recently updated my Nvidia drivers, and since I had no issues earlier with 2.68a (the latest version I had used before 2.71), I retroed to the driver version I had used then, but the problem persists. Everything so far points to 2.71 as the culprit. Cooling does not seem to be an issue as I have the case open at all times, keep the innards relatively free of dust, and the air where the comp sits (near a window) is constantly circulating from a window fan.

I would be more than willing to consider my rather lame system as a problem source if not for the fact that it has shown no similar problems with any other app, including heavy Photoshop work, and the problem began only after starting to use 2.71. someonekillme having exactly the same issue, though in a different Blender context, also tends to incriminate 2.71, as I am relatively sure we cannot have even close to similar comp systems.

AMD Athlon 64x2 Dual core 5600+
GeForce GT 520, driver 331.82
Windows Vista Home Premium 32bit
3Gb usable RAM
(I did say "lame :wink: )

I will disable GPU processing and see what results.

EDIT: Seems GPU processing is not at fault – it was not enabled after downloading 2.71 (I forgot) and after enabling it the problem persists. It is definitely connected with manipulating my scene in the 3D window, happening with a number of different tools/hotkeys.