Grab doesn't work? Arrow turns white?

Hello all,

Please have a look at the attached .blend file. I have changed a setting that prevents objects from moving, scaling, or rotating. When I attempt those actions, the colored arrows marking the selected object disappear, a single white arrow appears, the machine thinks for about 4 seconds, and the view returns to normal–with no motion accomplished.

This is a simple interface issue, but I remain baffled…

Thank you,

Clinton Crowley
Fort Worth


Permian_pangaea_globe_multires.blend (212 KB)

P.S.: although the file is named “…multires,” I used subsurf instead. Probably has nothing to do with the issue, but maybe you guys will know…

Also, the 3D transform manipulator was turned off in the .blend I saved to upload. On or off, the result is the same–no grab, scale, or rotate.

Change the Draw type (next to Object Mode selector) from Shaded to Solid or Wireframe. Its just very slow reacting when using Shaded.


Actually it has something to do with the two subsurf modifiers on the sphere you’ve added . Delete one of them . Having 2 is overworking your system unnecessarily . If you need more geometry, turn up the subsurf level to 2 instead (you really don’t need to as the render level by default is 2) …

@ Richard Marklew : he wants the shaded mode to be able to see the planet rotate into and out of darkness …