Grab tool jumps to far.

When using the grabtool in 2.56, after a little while it start to jump real bad even with shift held down. I can’t adjust the thikness of an eyelid. I tried closing and reopening but it didn’t help. But when I reopened it I Loaded the same file. But then I opened a new file with a UV sphere and it worked fine. Maybe it is something wrong with my file? I am building Johnny Blender from a Tutorial. I don’t even have his face done yet and it is fairly low poly.

Check your snap settings on the file with the problem.

Perhaps you have the snap tool enabled (the magnet icon in the 3d view header). Press Shift+Tab to toggle on and off.

Thanks Guy’s, Daa how stupid of me, I guess I had accidently hit the snap to button or the shortcut key’s and turned it on.