Gradients/banding (newbie question)

Hello!

What is the simplest way to evade banding (see picture) of intensity value gradients? This problem is especially disturbing on my monitor in extreme low (~10-20) or high intensity values (~235-255).

One of the solution I found is to apply low-contrast noise texture. It works but not good enough. Is it any other ways?

Dmitry

Attachments


Hi,

Increase the dither amount in your render options.

Thank you,

I tried various dither amounts (0.1 to 2.0) but nothing changes with my image: what could be wrong?

I use 2.45 version of blender with default options. I

Dithering will only be visible in the saved image, not in the render window.

Thank you!

Upgrade to the newest stable release 2.47 and try the cubic option in the shader panel.
You might also want to check your lamp settings. If you use shadowbuffered lamps try to increase the shadow buffer and if you use raytracing or AO increase the sampling rate.
this might be caused by the lights and not the shader itself.