grain looking picture when rendering

Hi,
Im still kinda new to blender and i need some basic help for rendering my model.
So when i render a low poly model into an image i get this grain looking pixelated effect on the image wich i dont want, i want it to be smooth an clear but cant seem to figure out how. I’ve watched some tutorials on youtube but they are either out dated or just not the solution im looking for. Here is a picture of my problem:

(Rendered in cycles render and using sun for lighting)

Picture of my render settings:

SORRY FOR THE BAS ENGLISH! :slight_smile: IM DUTCH AND TRYING MY BEST :wink:

Here is what I do when I use cycles:

  • Enable Performance/Progressive Render.
  • Enable Sampling/Square Samples.
  • Set Sampling/Samples/Render to 10000.
  • When you render the image you need to stop it manually by pressing Esc when you can no longer see grain (it will keep rendering forever and the grain is removed over time).

More clarification:



P.S. I know this seems stupid but it works :yes:

Since you’re using Cycles, you need to turn up the amount of Samples.


Try setting that at a higher value, like 200 or 300.

The amount of samples determines how “clear” and sharp the image will become and how little noise is left in the rendered image. In your case, the number of samples is set to 0 for the render preview (0 = infinite) and to 100 for the final render:


100 really is not a very high amount of samples. Increase that gradually until you’re happy with the result.