Grainy Render


I’m having a bit of a problem. I have a cinema4d background and just switched to blender. For the love of god I cannot render a clear picture.
Everything is so grainy. Anyone willing to check my file? I tried fallowing blender guru and other tips. Nothing seem to work.


reception.blend (2.82 MB)

When you start trying 3000 samples, it’s time to try denoising: Check “Denoising” at the bottom of the RenderLayers panel. With denoising enabled you can reduce the samples — start under 500 or so. There may be other methods to reduce the noise from all your lights.

45 Seconds with an Crappy GTX 750TI.

reception-not-grainy.blend (2.88 MB)

If you have an older version of Blender…

@Dito, Are you sure you get that result with GPU only? Perhaps you are using GPU + CPU feature and you forgot to uncheck CPU in user preferences?

It’s just that 45 seconds seems too fast compared with one minute I get in my gtx 960.


you are right I forget the CPU.

It is with GPU + CPU (Xeon 4 x 3,2GHz).

Ok, thanks for the clarification!