Grainy shadows

How do I get smooth cast shadows in Blender 2.49b? I can render at OSA 16, Q: 100, 2560x1600 JPG RGB, 100%, and still get grainy shadows, especially at the edges. Yet the rest of the render is smooth. The surface accepting the cast shadow is smooth, so it’s not producing the grain.

Other buttons in Render pushed: Shado, EnvMa, Ray, Radio.

Any tips?


what kind of lamps are you using?

Grainy shadows are usually a result of not using sufficient samples either for the lamp (in the case of soft shadows) or in the final gather (under world settings, in the case of raytraced AO shadows).

For future reference, this belongs in the support subforums.

Sorry, double post.

Sorry! I did not scroll down enough to see the support forum. Will look there for answers.