Graphic Cards Do they make renders faster?


(imatthew) #1

I know that your screen updates quicker when working in 3d but…

Does a faster graphics card mean your renders will go quicker?


(S68) #2

AFAIK, no.

Stefano


(mthoenes) #3

S68 while very brief, is correct.
Rendering is done by your CPU, not your Graphics Card.
There are ways to speed up your renders.
I use Command line rendering when I can and see a 15% increase in speed for Blender 223 and 50% increase in speed for Blender Publisher.


(IanC) #4

How do you render from the command line?

Ian


(VelikM) #5

‘path to the blender .exe’ -b ‘path to the .blend file you want to render’ -f 'frame number you want to render’For windows use a dos window, fornix use a terminal window.For my sys it’s: blenderpublisher -b
~/Render/blends/sphere.blend -f 1blenderpublisher is part of my path so I can call it with out including the full path, ‘-b’ is the background render flag ‘~/Render/blends/sphere.blend’ isthe path to the file I want to render ‘-f 1’ is the frame to
render flag.The file format is what ever is set in the .blend file, the save path is where ever you save the animations to. If you don’t supply a name it will be something like '0001’blender -hgives all the options for the background render.[PowerBookG4
DING! michaelv] ~% blenderpublisher -hBlender V 2.25Usage: blender [options …] [file]Render options: -b <file> Render <file> in background -S <name> Set scene <name>-f <frame> Render frame <frame> and save it -s
<frame> Set start to frame <frame> (use with -a) -e <frame> Set end to frame (use with -a)<frame> -a Render animationAnimation options: -a <file(s)> Playback<file(s)> -p <sx> <sy> Open with lower left
corner at <sx>, <sy> -m Read from disk (Don’t buffer)Window options: -w Force opening with borders -p <sx> <sy> <w> <h> Open with lower left corner at<sx>, <sy> and width and height <w>, <h>Game
Engine specific options: -g fixedtime Run on 50 hertz without dropping frames -g vertexarrays Use Vertex Arrays for rendering (usually faster) -g noaudio No audio in Game Engine -gnomipmap No Texture Mipmapping -g linearmipmap Linear Texture Mipmapping
instead of Nearest (default)Misc options: -d Turn debugging on -noaudio Disable audio on systems that support audio -h Print this help text -y Disable OnLoad scene scripts, use -Yto find out why its -y[PowerBookG4 1:00:46pm michaelv] ~%

It looked much better in the preview, the forum removed the formating :frowning: