Grass for the game engine - textures overlap

Hi there!

Here’s the problem:
Here’s the *.blend:

I hope the error isn’t too noob-ish. Activating backface culling didn’t solve the issue.

I usually get similar issues when using the “import images as planes” add-on.
FYI: I didn’t use the add-on in this case.

Thanks (in advance) :wink:

I looked at your file, you just have to change the Alpha blend value(its in the material settings right under the backface culling setting) to alpha blend, or alpha clip. Right now its set to opaque. :slight_smile:

Do alpha clip. Blend is for smoke.

I guess that was a pretty noob-ish mistake then. Thanks very much!
Unfortunately alpha clip makes everything look even more jittery than it did before. Maybe just need to re-do all the grass textures with less narrow anti-aliasing…