Grass issues

Hey Guys,i have some trouble with grass,so,it doesnt matter how much particels i add,i can add up to 500.000,but it still looks so like it grows in lines,and with such holes in the struckture,can someone help me?,here some screenshots.


Try posting a blend file for us. You can just append the grass planes into a new file and post that. You just need to adjust the settings.

They say there are around 100,000 blades of grass per square meter. I’d say you have visible area around 7x40x2sides = 560 sqm. Need MOAR grass… :wink:

mm,sorry,blendfile is to obig even as winrar to get posted here :F,but maybe a screenshot of the settings? :).

@eppo,that makes sense :D,but my computer wont handle this amount of grass :D,and ps youre a math genius :stuck_out_tongue:

You can always prepare a test file and leave just the relevant parts in - the object(s) with grass in this case. No need to rar anything either since file -> save as dialog has a compress option (uses gzip which is enough and works seamlessly).

Post the blend on pasteall or dropbox.

Key factors:
Do the blades of grass have thickness, (a solidify modifer), or are you using cycles hair strands?
Are you using interpolated children?

Are you emitting from faces? (advanced in particle system) looks like you are emitting from verts with your children clumping around it.
If thats the case, it won’t matter how high your numbers are.
Make sure you are emitting from faces, even distribution, random.

Hey,okay,ill try that,i use cycles hair strands,in experimental mode,and yes i use children,im not sure,how can i emit from faces? :).

It should be emitting from faces by deafult, although those sceenshots look suspect. You need to let people look at what you’bve got. Particle system have so many settings, that you need to upload the blend.

Either delete all the other objects from the scene, or just append the grass planes into a new blend and upload it here:

Hey,thank you guys,just solved the problem,i forgot to check a box :F,and i also forgot that i started a thread here :D, im sorry,thank you guys for your help :).

It’s customary to give a brief description of how you solved your problem. Which box did you ‘check’?

Sorry, but how can i post a new thread. i’m new to this forum.

yeah,wanted to do so anyways :P. i just checked advaced :).its right below the button wehre you can choose if its hairs or particels :).

@Mitochondrium,just go to the theme wehre you need help,and press the button post new thread. :).