Grass Particles Horizontal in plane

I have been following the BlenderGuru [tutorial][https://www.youtube.com/watch?v=zhYtJ_VmvXE] here on how to create a grassy meadow. Everything so far has worked pretty well okay but suddenly my grass particles have begun to appear [horizontally][http://imgur.com/a/f6wRf]. I’ve looked around a lot and I really haven’t found a way to fix this. I’d like my particles to stick vertically out of the ground instead of staying on the side. Here is a link to my .BLEND file, just in case, but I can also provide more screenshots of my settings if you need it. I have tried rotating the models in my second layer but it has no effect on my particle system.

You have to check ‘Rotation’ under the Render tab.

It can be hard to find the parameters in the Particles interface, it’s mindboggling…

And, under the Rotation tab, you need to set the orientation to Global Z.