Grass...

Ok, I’ve rendered some grass with the fiber generator and mapped it to a plane which I dupliverted across a landscape. The grass background is black.

Now I’ve tryed and tryed, but cannot get the grass to show up without the black stuff. Yes, I’ve hit calcalpha, I’ve messed with negalpha and the “map to” options of alpha.

I know its possible…

Somebody help me please!

K, say you didn’t duplivert it, or you just dupliverted a few. Is it still black? (a guess) Also make sure you’re on PNG or TGA and not the default JPEG. JPEG doesn’t do alpha. Gonna try it myself here and see if I can dupe your problem.

oooh, it is a jpg. I will try a TGA. And yes, its black on both dupliverts and non-dupliverts. Thanks.