Graswald RELEASE

add-ons
nature
texturing
commercial
modeling

(Yukon) #81

Fixed it :wink:


(victorvdr9) #82

Hi all! I have a little issue. The rendered image it’s a little bit different in terms of density than the viewport. The display option is set to 100%. Is there anyway to fix it?

Thanks


(gtss) #83

Is your lens angle in mm is the same in view (N panel - view) port and in camera settings that rendered?


(victorvdr9) #84

Hi! Thanks for your reply. No it wasn’t. I tried setting both to 50mm but no changes.


(KareemAlgalaly) #85

I’m pretty sure I know what the problem is, though I don’t know why it keeps coming back. Basically some of the individual assets have their ‘show in render’ turned off.

I have an idea for a solution that should fix that once and for all.

For now, you can find the models in the outliner and make sure the camera is shaded in. You may need to open a group to find them.


(Yukon) #86

Sorry for the inconvenience, really looking good, though! Be sure to post a link here when you’re done :wink:


(victorvdr9) #87

Thank you so much for your reply. I’ll try this! And thank you for your hardworking fixing issues :smiley:


(victorvdr9) #88

I’ll do! Thank you so much for your support!


(victorvdr9) #89

I share with you guys final compositions

Thanks to Graswald!


(KareemAlgalaly) #90

That’s beautiful! Great work. I especially love the second render.