Graswald RELEASE

texturing
commercial
add-ons
nature
modeling

(Kareem Ahmad) #122

It works for some but not others? Or or doesn’t work for anything you’ve tried?


(jachtarfranko) #123

I like to say, on my 2 PC, pressing " start paint" doesnt work for me.
thanks


(Francisco Robles) #124

Looks like it doesnt work with plants or flowers, grass is working good, and also as someone pointed out, paint function its also not working for me.


(Kareem Ahmad) #125

I found a solution to the painting issue, but can’t seem to find the issue with flowers not showing in eevee. I tried the dandelions themselves, but they seem fine.

Do you have any lamps in the scene?


[ My dandelions seem fine ]

In other news, I’ve also found and resolved a bug in the FBX exporter.


(Kareem Ahmad) #126

Also if you guys can vote on this poll: https://twitter.com/KareemAlgalaly/status/1082382280658538496


(Francisco Robles) #127

I’ll wait for a few nightlies a see if gets fixed, or maybe reinstalling video drivers


(Francisco Robles) #128

The problem was my Blender installation, with a fresh build everything worked, thank you for the help!

EDIT:
Sorry to spam the tread, but I found out what was the real problem, those wierd artifacts appear when I eneable screen space refelctions… And no matter what values i set, i cant use certain plants with screen space reflections…


(Julius Harling) #129

Oh yeah, I had this problem as well and then suddenly, it dissappeared, so I thought it was simply a blender bug and nothing more… If anyone knows what this is, please tell us!


(Francisco Robles) #130

In my tests the problem seems to be the screen space reflection setting on eevee.


(bkjernisted) #131

I cannot enable Graswald in today’s 2.8. This is my first try in 2.8. My screensaver is not working so I cannot post an error message. Any suggestions? last line in error message is…name error name “settings” is not defined…edit…I went back to my 7th of january installation and enabled graswald and now it seems to be enabled in today’s build. How do i bring up the graswald menu in 2.8? Thanks The Graswald tab does not show up in today’s build but does in around the 7th of january build.


(Kareem Ahmad) #132

There may have been another API change that broke Graswald I’m the newest builds. I’ll have to retest and update them. Thought they weren’t planning to keep changing postbeta… but whatever, it is what it is.

The 2.79 1.15 version is still the official Graswald version.

I’ll check the issue later today.


(bkjernisted) #133

I downloaded my 1.15 on dec 28th. Have there been any changes since then for 2.79? Thanks Graswald not working since the 7th of January.graswald


(Julius Harling) #134

Nope, I don’t think so.


(bkjernisted) #135

I have graswald 1.0 installed in 2.79b. How do I install 1.5? Do I just disable 1.0 and then install 1.5 or do i need to uninstall 1.0 first? If I need to uninstall 1.0 what is the procedure before I install 1.5? Do I disable it or leave it enabled and click remove and do I then delete it in app data…roaming? And delete it from my addons folder? Thanks


(Kareem Ahmad) #136

Uninstall 1.0 then install 1.15

Give me a moment to get specifics.


(Kareem Ahmad) #137

2.8 Graswald currently broken. 1.15 should still be fine in 2.79


#138

I just stumbled upon Graswald, and I am quite intrigued!.. Any chance that Graswald will support Octane Blender in the near future?


(bkjernisted) #139

I disabled the addon and clicked remove. Then I shut blender down. Then I shut my computer down and rebooted it, started blender and installed 1.15. Shows up in my t panel. Thanks


(bkjernisted) #140

Can someone provide a list of procedures in Graswald for creating a lawn with generic grass…nothing else. I looked at the manual and it describes settings but there should be a generic tutorial for beginners who just want to create a lawn. When they have learned that they can move on to something more advanced. I only have a 2.2 ghz dual processor 8 core computer with a Nvidia gtx 660 ti, so a tutorial for these specs would be great. When I tried to paint grass I received this error. Thanksgraswald%20error%20when%20I%20try%20to%20paint edit…how do you get cut grass?

edit…I switched my grass from generic to perrenial rye grass cut. To get my density up enough to cover the ground surface I had to turn it up to 7000. After switching the grass types do i need to reset something. For the generic grass the density was 1000. Do I need to change something in the distribution panel and repaint. After I repaint do I exit paint before I re-render? Thanks


(Julius Harling) #141

Not in the near future, but who knows, maybe I’ll look at it when I have finished school in a few months!

@bkjernisted
What exactly do you find difficult?
To create a very basic lawn, simply add a plane, add a species and variant (cut grass for a perfect lawn) and there you have it. You might want to add a ground material, although a simple principled shader with brown color will do it. For more tutorials, you can check out our Youtube Account!
This awesome tutorial by Zacharias Reinhardt might help you as well :wink:

EDIT: For cutgrass use the species Perennial Ryegrass, Kentucky Bluegrass or Creeping Bentgrass :wink: