Grease Pencil glitch, line showing up from the bottom layer

See that white line? that line isn’t supposed to appear, as it is on the bottom of the cloth layer.

The problem is caused by both the blending of the layer and the clipping combined, it is more prominent when both are on, the type of blending is something other than default.

So, is there any workaround to make sure that white lines to not appear.

Here if those layers disabled

Any help is appreciated, thanks.

Are those occupying same space or is there a gap in between (a bit offset)?

The same space, but with different pass index

trying any different combinations to see, if that solves the issue?
how should it work? is it a bug? precision issue? asked dev.? report…

Seems to be a blending issue, when i try to move the upper cloth layer a bit more, the line still shows up.

I’ll ask the dev about this if there is something behind this.

Thanks

Edit: I’ve reported this problem to the blender bug tracker, there seems to be no mention of this issue before so this is kind of new

1 Like