grease pencil problems

When drawing any kind of grease pencil stroke the " continuos drawing" option is automatically turned on. Which is very anoying when you need to do a single stroke, when retopology for example, and you don’t want to press esc every time. Anybody have the same problem?

Seems they’ve been having this same problem for years :eek: :smiley:

https://developer.blender.org/T43867

Hey! thanks for that unique answer :slight_smile: But, is not exacty the same problem. What is happening to me, is that I don’t want enable the “continuos drawing” option. But, it is enabled automatically by itself, every time.

Try untic it in T - Panel…Then save startup file Ctr -U

Tai

To digress quite a bit…Idk what the grease pencil is for

@Taipan: thanks for the tip, but doesn’t work

@CT101: for many porpuses, retopology used with bsurfases for instance

Ok…Damn…)

it work here when I testet it Os is Win 10…So I thought…Maybe…:slight_smile:

Tai