Grease pencil + tablet sensitivity

Is there a way to disable pen pressure sensitivity when drawing with the grease pencil and a tablet? When you draw with the grease pencil and the mouse, the pencil draws at a consistent, full opacity. When I draw with the tablet, I don’t want to have to “press hard” to get a full opacity line. Maybe I just need to adjust the tablet settings to be more sensitive in Blender but I’d prefer to disable this in Blender.

I do not know what sketching Sessio is but try turning it off. I never had pressure sensitivity for grease pencil till this post.
In t for tools not n
OH but that did not work when i clicked surface. only in view?

That might be it actually. When you do ‘sketching session’ then you hit ‘d’ once to start the grease pencil and you don’t have to hold it down and you can make multiple lines just like you were drawing in Photoshop. Maybe that enables the pressure as well…I’ll have to wait until I get home to test that out.