Grey Dotted Plane In Edit Mode

Over the past few years I’ve been experimenting with Blender on and off. Now I’m finally ready to start and build my skills up since I’ve had a lot of free time on my hands lately. As I was finishing setting up Blender to my tastes and started modeling I found this little annoying thing that I haven’t been able to figure out what it is and/or how to disable it.

http://i33.tinypic.com/2jfhj81.jpg

The past versions of Blender that I have used, I’ve never seen this. Deleting the vertices around it and remaking the plane does not fix it either since after you go out of edit mode and back in, it’s there again. I’m not sure if it’s been there for a while or not. If there is a way to disable this I’d really appreciate it. :slight_smile:

Vailful

Hello
great, you can join the “no dots in active face” club ( created by me :slight_smile: )
Sorry, you have to live with it, I guess ( it’ll be worst when UV mapping)
Bye

Here ya go…
http://blenderartists.org/forum/showthread.php?t=139121