Grid plane angles

After setting the camera with Ctrl -Alt 0

this changes the angle of the grid plane in the 3D view

Z is not pointing up and y is not horizontal

how can you set it back like it was before playing with the camera ?

Tanks & Salutations

My guess is that you are still in camera view or perspective mode. Press the Numpad 5 key to toggle in and out of perspective mode

GreyBeard

done that - No
I mean it does change one angle but not the X - Y

Z will be back up Vertical on the screen

also change the Local to global view - not that either

something else seems to keep the grid at another angle then the original angles for the grid

There is one angle X or Y that is not corrected to normal

you can still play with the angle but it not like when you load up the file

There must be a reset button somewhere for that grid ?

Tanks

Sorry but I haven’t any clue what you mean. The x,y and z axis of the grid are always at 90 degrees to each other. If you always want the z axis to be vertical in the screen set turntable mode on in the user prefs (you may also have to press numpad 1 afterwards).

GreyBeard

Go in the User Preferences menu and change TurnTable to TrackBall. Now you can adjust the grid easier.

OK for the 90 degres !
i’m not talking in the view for Top-front-side
but the 3D view or user mode in perpective mode global setting

It’s more about the X or Y Axe that is not always back as it was before playing with the camera

i can turn it but i’s like it is not turning as usual

in one case the Y axis was into the screen but with a slight angle
and i could not bring it back as it was originally
may be this does not happen all the time - but it’s not the first i see this

So when you turn you don’t turn as usual which is weird looking

I was hopping for a reset button somewhere !

Salutations