Grid = white lines!?!

My grid on this computer is white lines, which is highly distracting! Is there a way to change the color of the grid? On my other PC, the grid lines are grey, but that computer is 4 years old and much slower. This one however has a low-end video card, and I’m guessing that’s the cause of the grid being white.

Mmmhh, USER PREFERENCE panel > THEMES > 3D view > Grid.
You can also disable the grid if it is too distracting. (in the 3d window, > view properties in the View menu and disable Grid)

![file:///C:/DOCUME%7E1/Owner/LOCALS%7E1/Temp/moz-screenshot.jpg](file:///C:/DOCUME%7E1/Owner/LOCALS%7E1/Temp/moz-screenshot.jpg)I’ve tried both of those (View popup window and Themes > 3D view > Grid) and neither place has options for changing the color of the grid - OR - the change doesn’t affect the grid on my monitor. I’m not sure what’s going on, but I’ve lightened the background so the white grids are less intrusive. Thanks for THAT tip, at least that’s helped.