GTX 780 Ti 3GB - Slow Realistic Tree Animation

Good day everyone!

I have been looking through the boards for a while and decided to post my question as I haven’t seen a definite answer/fix.

I am new to blender and have been following a few tutorials. One in particular is creating a realistic tree blowing in the wind. If I go to branch splitting and choose a level higher than 2 and playback the animation through the timeline, blender freezes or jumps through frames.

Should this card be able to support this? I am running the following:

Windows 7 64bit
GTX 780 Ti
i-7 4790

I have changed my display input to use CPU graphics instead of the graphics card and saw a little movement.

Thanks for all the help/advice.

Hi, it is not your system it is Blender.
You can check if VBO´s is checked in User Preferences > System and try different Draw methods.
Check if Double Sided is unchecked in Mesh Data tab.
It is may only possible to have realtime preview in wireframe mode.
We all wait for better viewport performance but it is on the todo list with high priority.

Cheers, mib

mib, thank you for the reply. VBO was unchecked in user preferences. Should it be checked? What do you mean by different draw methods?

The tree is from the ‘sapling’ add-on and selected under ‘Curve’. I only ask because the video tutorial that I am following has no problem moving the timeline when he applied level 3 to his tree. I am following exactly and having a problem.

It is titled ‘Create Realistic Animated Trees - Beginner Blender Tutorial’ and he moves the timeline at 9:00.


Bump. Does anyone have any guesses on this? Should I return the card and get something else? Does Blender work better under Linux?