Hair Childred Produced Off Emitter Mesh

As you can see in the screen shot below, I’m having trouble with child particles being emitted outside the emitting mesh. This problem is reduced by setting the child distribution mode to “Interpolated” but it’s still a problem.

The only work-around I have is to not use child particles. But for large grassy areas that just isn’t work-able.

For large grassy fields or creatures completely covered in fur I’m sure this isn’t a problem. But when the location of the particles needs to be precise I can’t figure out a solution.

Is there something I can do to make sure that all hair child particles are emitted from the mesh surface and that none of them fall outside the mesh?


Hi Darren, does this change if you set a different parting value. I used to control the radius of the interpolated children around their respective parents with this setting. Your value is set to zero. Try the value of 1.000.