Hair children interacting with forcefield when they shouldn't

I have a character with hair, eyebrows, and eyelashes as 3 separate particle systems. I am using a wind forcefield to blow her hair into interesting shapes. The main hair is working fine, but for some reason, the eyebrows and eyelashes are also interacting with the force field. I don’t have hair dynamics enabled on them, but in Object mode, they are still showing as being blown back (in this case, that is blowing them back through the mesh, effectively hiding them.)

There is no dynamics and no cache baked on them, and I’m at frame 0 on the timeline, so I don’t get why the forcefield is interacting with them. Is it a preview or something? They stay this way during rendering, so it’s not a problem I can overlook. How can I get them to stop doing this? (The main hair that DOES have hair dynamics is not doing this. It only changes when I bake a simulation.)

Put the hair emitters you don’t want to be affected by the force on a different layer to that of the force
For the hair particles you don’t want the force to affect, in their Particle / Field Weights settings change the relevant force type to zero

Thanks for the quick reply! Putting them on a different layer wasn’t an option, because the hair I want interacting with the force fields was on the same emitter, but setting the appropriate field weights to 0 fixed it.