Hair/children SNAFU

Hey all, can anyone tell me what i’ve done wrong here please?
i’m trying to get to grips w/ hair and particles, tried following a tute but things aren’t going well. i’ve duped my head to use as an emitter, set a vertex group to limit the density, which as you can see works ok, but when i add children they’re not appearing to honour the vert group.

TIA


I have found that you need to look very carefully and CUT the hairs that are on your mesh outside the vertex group defined area. Some of them might just be dots! Also if you are not using the length vertex group you can point that field at the same group you are using for density.

Edit: still trying and failing to read the screenshots you posted! Please use a readable size of screenshot…
But I am guessing that you may not have the use modifier stack box checked. Also read the tooltip that pops up when you hover over it.

As a desperation workaround you can duplicate and separate the hair carrying vertices into a separate object. Although this can produce a sharp edge you can feather the hair on this edge and make the emitter invisible to produce a very nice wig…

Change your children to ‘interpolated’. Or if you really want to keep ‘simple’ children, lower the radius setting.

The “Radius” property that blenderallday mentions sets the distance surrounding the parent strand at which the child strands will appear. Its default value is very large for most models at a typical scale, so be prepared to reduce it substantially. The other parameters in the Children section of the Hair Particle system are used to modify how the children are distributed, how the set of children for each parent strand is shaped, and other options to give the resulting hair system a particular look. If you’re using children, play around with these settings to become familiar with what they can do.

Also, a method for setting the parent strands you might consider that allows complete control over their placement without relying on a vertex group is to use the Add tool in Particle Edit mode. This method lets you build your hair system gradually rather than having to deal with a mass of randomly-generated strands, and can result in a much more efficient design to the hair system. But it does take more time. You’ll likely want to use this method for eyebrows and eyelashes, since they are usually much more highly structured than head hair.

thanks for the replies, i’m off to try them out :slight_smile: