Hair in Blender 2.5! Where is it?!

well how do i show children particles when i do stuff in particle mode… cant find it anywhere on 2.5! plz fast answear :confused:

Just turn on children: http://yfrog.com/jppicture1xgfp

Every time someone posts a Support question in the News section, a million angels have their wings chopped off to make chicken nuggets. I hope you feel guilty, Kerion.

The subject asks where is HAIR … then the first post asks about Children Particles, two separate questions.

AND we had only just eaten the very last nugget left from the last million … I HOPE YOUR SATISFIED KERION … now we have to start all over on this new batch …

Add a new PARTICLES SYSTEM in the Particles tab / Panel over right. Change TYPE to HAIR as opposed to Emitter. Scroll down the Particle Sub Panels and find CHILDREN there - its set to none, change to Particles.

This vid should show you the lot -

Aidan

My heart weeps with sorrow, but I will have the finest shampoo money can buy to wash my blender 2.50 hair. No matter that it cost a whole prime forest that endangered species used to once would frolic in.

HAHAHA RAGE!! and you dont understand the question either :stuck_out_tongue: in Particle Mode, where i can modify my single hair as they all are. like comb and cut and that stuff, when i am in that mode i cant see the children particle. sooo the button is gone, someone know if they fixed it yet or?

push t to get the toolbox sidebar. In partical mode all your tools should be there.

i know that but still no tool to show children.

so still this have something to do with news topic xD Blender 2.5.2 development (dunno how it spells) HAHA

Umm… show children is in the toolbox.

http://i203.photobucket.com/albums/aa280/SupComlazer/ChildParticals.png

Yeah i know where it SHOULD be… dunno why it dosent exist!!

http://img801.imageshack.us/img801/7268/asdddeeea.jpg

You should try a newer build.

explain, what you meen with newer build? i got alpha 2 so?

Alpha 2 is old and way out of date. Get newer builds here http://www.graphicall.org/builds/, more features and bug fixes. Get the latest version for your OS, select BF from the dropdown for the normal version, also a number of experimental builds there.

aahh thx now it works :slight_smile: Didnt know that new versions exist xD