Hair Issue Needs Help


I purchased this horse ready-made. The problem is that the mane renders in an unexpected way on the forehead (the rest of the hair is awesome; just the way I want it). On the forehead the hair is too thick and matted down compared to the rest of the hair, plus it goes through the ears. But, in particle mode, you can’t see the hairs to move them at all. I’ve tried playing with the children settings, but still can’t get that forehead hair to behave. I don’t understand why the child hairs extend so far beyond the vertex group they are assigned to. I will try to upload the Blender file as well, and would appreciate any help managing those forehead hairs. I just want them to fluff up a bit like the rest of the hair, plus make them go around the ear instead of through it. Thanks very much.



The Blender file simply won’t upload… hmmmm

You can control how far away the child hairs by changing the children to simple, and lowering the radius parameter.

As for going through the ear, once hair has poked through a mesh it can get good and stuck. What I would recommend is combing again. Enable 'the ‘children’ textbox in the comb settings. Enable ‘deflect emitter’ and increase the value until when you comb the hairs are pushed off the surface quite a ways. Get your main mane hairs curving around the ear, and then after lower the deflect emitter close to 0 and comb it down so it’s flush with the skin. Disable any style settings (braid, wave…) until it’s looking decent and then try them out with very low amplitude settings.

There a file limit on blend uploads (2 mb maybe) larger than that use or dropbox.

I tried changing the children to simple, but it really messed up the rest of the curls; transformed the other hairs into totally different shapes, etc. But I’ll play with the settings you suggest, and see if I can make some progress. Thanks so much!

It looks really good right now I think. The hairs seem very thick, and this might be what you want for a stylized look. You can always incraese your parent hairs, and lower your children. Also changing the paramters should not affect any other system, if it is then you should make the mane system single user, by click the the number to the right in the particle settings. If it’s all one big system that’s probably not good, you would want 2-4 systems here.